当前位置:首页 >  配资问答

通达信揉搓线

我来帮TA回答

通达信搓揉线的指标公式

{揉搓线}
前日上影线:=REF((H-IF(C>O,C,O))/(H-IF(C>O,O,C)),1)*100>60;
前日下影线:=REF((IF(C>O,O,C)-L)/(IF(C>O,C,O)-L),1)*100<30;
上影线:=(H-IF(C>O,C,O))/(H-IF(C>O,O,C))*100<30;
下影线:=(IF(C>O,O,C)-L)/(IF(C>O,C,O)-L)*100>60;
OK:=前日上影线 AND 前日下影线 AND 上影线 AND 下影线;
DRAWTEXT(OK,L,'揉搓线');
STICKLINE(OK,C,O,2.4,0),COLORYELLOW;
将上面的拷贝到主图指标最后一行就行,就能显示搓揉线第二根带长下影线的K线为黄色。
更多的编写教程可以参照
轻松学会用通达信软件编写公式和指标1
轻松学会用通达信软件编写公式和指标2
.......
https://kuaibao.qq.com/s/20190111A1I1S900
https://kuaibao.qq.com/s/20190112A0U91P00

根据揉搓线写个通达信k线源码,要求是第二根正T实体部分用黄色,下影线下方用红色的“一”标注。麻烦您

AA:=(REF(H,1)-MAX(REF(C,1),REF(O,1)))/(REF(H,1)-REF(L,1))>0.7 AND (MIN(O,C)-L)/(H-L)>0.7;
STICKLINE(AA,O,C,1.5,0),COLORYELLOW;
DRAWTEXT(AA,L*0.98,'_ '),COLORRED;

跪求高手编一个通达信揉搓线选股公式。多谢~~~

上影线:=(H-MAX(C,O))/MAX(C,O)*100>5;
下影线:=(MIN(C,O)-L)/L*100>5;
实体:=(MAX(C,O)-MIN(C,O))/MIN(C,O)*100<3;
上影线2:=(H-MAX(C,O))/MAX(C,O)*100>3.5;
下影线2:=(MIN(C,O)-L)/L*100>3.5;
实体2:=(MAX(C,O)-MIN(C,O))/MIN(C,O)*100<1.8;
AA:=REF(上影线,1) AND 实体 AND 下影线;
BB:=REF(上影线2,1) AND 实体2 AND 下影线2;
XG:AA OR BB;

请写一个通达信或同花顺的揉搓线选股公式,不要现网上复制的那些,我要真的能选出上下影线的个股

好,这个可以有,你自己都没给出条件就发帖,谁给你写?

求通达信选股公式:某某选股指标出现买“买”字。

可以编写这样的选股公式,前提是你要有选股公式修改,或者是有选股条件。

这样的买字提示的选股公式太多了。

只要有条件不管什么条件都可以提示买字。

通达信技术指标改选股公式?


  1. 依次点击菜单栏里的“功能”——公示系统——公式管理器——用户——条件选股公式——其它类型——新建,在打开的公式编辑器。

  2. 将下列源码复制后粘贴到中间文本框里,在上面的公式名称栏里写上公式名后,点“确定”,大功告成,得到满足公式中“J”条件的选股公式。

  3. 需要复制粘贴的源码:

  4. MH:=CLOSE#MONTH;

  5. ML:=CLOSE#MONTH;

  6. DZ:=(MH-C)/C*100>20 AND BARSCOUNT(CLOSE)>20;

  7. AB1:=EMA(C,14);

  8. AB1X:=(AB1-REF(AB1,1))/REF(AB1,1)*100;

  9. J:TFILTER(AB1X>=0,DZ,1);