当前位置:首页 > 问答

出手就赢通达信

我来帮TA回答

通达信选股,请高手把 出手就赢值为50的写成写成选股公式,谢谢!

RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:SMA(RSV9,3,1);
DK1:K1-REF(K1,1);
出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0);

百分悬赏修改2个通达信公式为选股指标

1.
MA1:=MA(CLOSE,M1);
MA2:=MA(CLOSE,M2);
MA3:=MA(CLOSE,M3);
MA4:=MA(CLOSE,M4);
VAR1:=EMA((C-(LLV(L,25)))/((HHV(H,25))-(LLV(L,25)))*100,5);
VAR2:=VAR1,COLORRED,LINETHICK2;
VAR3:=MA((V-REF(V,1))/REF(V,1),5);
VAR4:=(C-MA(C,24))/MA(C,24)*100;
VAR5:=VAR4*(1+VAR3);
VAR6:=REF(VOL,1);
VAR7:=SMA(MAX(VOL-VAR6,0),6,1)/SMA(ABS(VOL-VAR6),6,1)*100;
VAR8:=VAR5>REF(VAR5,1) AND VAR2<REF(VAR2,1) AND VAR7>REF(VAR7,1);
VAR9:=VAR5<REF(VAR5,1) AND VAR2>REF(VAR2,1) AND VAR7>REF(VAR7,1);
VAR10:=VAR5>REF(VAR5,1) AND VAR2<REF(VAR2,1) AND VAR7<REF(VAR7,1);
VAR11:=VAR5<REF(VAR5,1) AND VAR2>REF(VAR2,1) AND VAR7<REF(VAR7,1);
VAR12:=VAR5>REF(VAR5,1);
VAR13:=VAR5<REF(VAR5,1);
VAR14:=VAR2<REF(VAR2,1);
VAR15:=VAR2>REF(VAR2,1);
VAR16:=VAR8 OR VAR10;
VAR17:=VAR9 OR VAR11;
VAR18:=VAR13 AND VAR14;
VAR19:=VAR16 OR VAR18;
VAR20:=VAR12 AND VAR15;
VAR21:=VAR17 OR VAR20;
VAR22:=LAST(VAR19,N1,1) AND VAR20;
VAR23:=LAST(VAR21,N2,1) AND VAR18;
买入:VAR22;
2.
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
底部吸筹指标:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
先知:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
可能放量拉升:=IF(CROSS(底部吸筹指标,-24),1,0);
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);波段王:=SMA(VARK3,3,1);
波段鬼:=SMA(波段王,2.5,1);
趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2
*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);DK1:=K1-REF(K1,1);
出手就赢:=IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0);
买点准备:=IF(趋势线<=10,0,10);
短买:REF("KDJ.J",1)<0 AND "KDJ.J">0;

为什么该出手时才出手?

狼善于等待时机,我们也应该像狼一样善于等待——“该出手时才出手”。“该出手时才出手”是指等待时机,等时机成熟了,再去谋事,它实际就是“以逸待劳”。要让对手陷入困境,不一定非得进攻。关键在于掌握主动权,待机而动,以不变应万变,以静对动,积极调动对手,创造战机,不让对手调动自己,而要努力牵着敌人的鼻子走。但我们不能消极被动地等待,而是要在静中等待时机,侍机而动。
这种方法的精髓在于以小变应大变,以不变应万变,以静态应动态,这是我们开拓人生事业的一个法宝。
对于个人而言,在捕捉时机时,切勿不加分析就贸然行动。要想捕捉机会,就必须学会耐心等待,该出手时再出手。这样才能更加顺利地赢得成功。
王新元出生在一个军人家庭,从小酷爱画画,没上几年学,就赶上了“文革”,后来由于有画画的特长被招入伍,在部队待了几年后,他觉得没有多大发展,于是就退伍考学,因为当时刚恢复高考,他开始潜心攻读起书本来。最终,他考上了苏州丝绸工学院,在学校里成绩很出色。毕业时他想当服装设计师,想留校任教,学院也有意要留他。但不知什么原因,学校最终改变了主意,把他一个人分配到基层单位——北京丝绸厂上班。这样一来,他想成为服装设计大师的理想就变得渺茫了。但他并未灰心丧气,在做好本职工作的同时,继续搞设计,钻研理论。
他做梦都在寻找“机会”,机会也终于慢慢向他走来。中央工艺美术学院开办了一个厂长培训班,没有教师任教。王新元闻讯走进公司领导办公室,来了个毛遂自荐。领导接收了这笔“送上门来的买卖”。他走上了理想中的工作岗位,以自己深厚的功力及独到的见解在讲台上描绘一个又一个精美的图案。
不久以后,他被调到“时装”杂志社,这与他理想中的职业更近了一步。1987年他受命筹划广交会大型时装表演。当时,在中国举办时装表演还是“大姑娘上轿——头一回”。王新元深知责任重大,全身心投入,发挥所有聪明才智,最终光荣地完成了任务。于是,王新元的大名在一夜间传遍大江南北,成为服装界甚至商界关注的焦点。
先发制人是战争与竞争的一般规律,而后发制人是敌强我弱时常用的谋略。
后发制人的谋略主要表现为8个字:避其锐气,蓄盈待竭。蓄盈,即保持和壮大自身的力量;待竭,即消耗和削弱对手的力量。“后发”的计谋是有目的、有预见、胸有成竹的,绝不是畏敌怯战,而是寻机待战。
在国际市场竞争中,如果有强大对手企图用削价抛售来占领市场,聪明的企业家决不竞相削价争夺,而是保持价格,提高质量。因为削价抛售绝不能持久,待对手衰竭,就可以高质量夺回市场。

麻烦高手把指标公式改为选股公式(100分奖励)

到macd指标网去找啊,那里有2000多款都是免费指标的

通达信的选股器怎么用?有高手的来

sdhvuiduyvv

通达信软件选股器如何自编选股

要自己编写软件代码,把选股条件编写进代码里面去,然后通过软件来自动化操作。
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网